Anuncio: Usar Paysafe (haz clic/pulsa aquí para obtener más información)

Aplicación móvil Next Gen y fin del soporte para aplicaciones antiguas

Ya no ofrecemos soporte para la aplicación clásica. La buena noticia es que puedes descargar nuestra aplicación Next Gen en su lugar.

La aplicación Next Gen te da más opciones para personalizar tu experiencia y usa nuestro nuevo motor de gráficos "Aurora" para ofrecer mejores elementos visuales.

¿Cuáles son los requisitos necesarios para la aplicación Next Gen?

  • Sistema operativo: Android 5 / iOS 11 o superior
  • Resolución de pantalla: 800x480 o superior
  • Servicios de localización: activados

¿Cómo actualizo a la aplicación Next Gen?

Una vez compruebes que tu dispositivo cumple los requisitos anteriores, desinstala la aplicación clásica. Después, descarga la aplicación más reciente desde nuestro sitio web, Google Play o el App Store de Apple.

Comentarios

¿Ha respondido este artículo a tu pregunta?

Artículos de ayuda relacionados